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Versus Inspired Photoshop Logo Tutorial
Posted by John Ward on Mar 20, 2007 in Logo Tutorials, Photoshop Tutorials | 57 comments

This Adobe Photoshop tutorial will show you how to create a rounded logo, inspired by the Versus
cable network. We will use gradients and layer style to create this logo in Photoshop. This tutorial is
great for all Photoshop users from beginners to intermediates.

This is what you will get when you are finished:

Start off with a new 500×500 pixel document with a background color of black
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Now select red(#ff0000) as your foreground color. Create a new layer, then using the Elliptical
Marquee, tool draw a perfect circle by holding the shift key while drawing.

Now press alt+backspace to fill the area with red.

Now apply the following layer style to this layer.

Bevel:

Contour:

Gradient Overlay:
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Then apply the style and your image should look like this:

Now create a new layer and draw another perfect circle inside the other circle and fill it with black
(#000000)

Now we will create another new layer, and draw another smaller circle inside our black circle and fill it
with red (#ff0000). Your image should look similar to the one below.

Now using the Elliptical Marquee tool again, create a smaller circle inside the red (do not create a new
layer this time) one and press the delete button to remove the inner part of the circle.

Now you can deselect. We need to use the Elliptical Marquee tool again and select the lower right
corner area of the circle and delete it.
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Now create a smaller circle where we just deleted one, and fill it with red. You will want to use the
arrow keys to position the dot before you deselect it.

Now we will add our text. Create a new layer and select the Text Tool. Click on the Layer and type the
first letter, I will use a T. The font I am using is 235pt Add City Boy, you can download it here. Position
your letter so part of it is overlapping with the edge of the circle.

Now create another layer and add the other letter for your text the same way you did before.

Now we will merge the two text layers with the circle layer. Select all three layers by press ctrl and
clicking them, then press ctrl + e to merge the layers. Here is a before and after.

Now select your newly merged layer and apply the following Layer Styles by right clicking the layer
and select blending options.
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Apply the style and your images should like the one below.

Now create a new layer. CTRL + Click on the layer with the black circle to make a selection like it on the
new layer.

Now reset your colors so that black is the background and white is the foreground. Select the gradient
tool, select “Foreground to transparent” as your color.

Fill circle with the gradient by clicking outside the circle and dragging inward (like the arrow in the
picture below).

http://teamtutorials.com/wp-content/uploads/2007/03/versus-inspired-photoshop-tutorial-16.jpg
http://teamtutorials.com/wp-content/uploads/2007/03/versus-inspired-photoshop-tutorial-17.jpg
http://teamtutorials.com/wp-content/uploads/2007/03/versus-inspired-photoshop-tutorial-18.jpg
http://teamtutorials.com/wp-content/uploads/2007/03/versus-inspired-photoshop-tutorial-19.jpg
http://teamtutorials.com/wp-content/uploads/2007/03/versus-inspired-photoshop-tutorial-20.jpg
http://teamtutorials.com/wp-content/uploads/2007/03/versus-inspired-photoshop-tutorial-21.jpg


2/13/14 Versus Inspired Photoshop Logo Tutorial

teamtutorials.com/photoshop-tutorials/versus-inspired-photoshop-logo-tutorial 6/15

Now deselect the circle and draw a new larger one offset like below.

Now delete the selection and our results should look like this:

Now you can leave the logo like that if you want, but I decided to add a little bit more to it. First Select
all of the layers (except the background) in the layers panel by CTRL + Clicking them. Then on the
menu in Photoshop go to Edit > Transform > Perspective .

Now move the points so they look like this:

Then apply the style and you are finished! I hope you liked this tutorial, feel free to leave suggestions
for my future tutorials.
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Join the discussion…

• Reply •

Andy •  4 months ago
Great tutorial, easy to follow. I recommend a small tweak though:

In the part where the large offset circle is created and then deleted I recommend that you do
Select -> Refine Edge -> Feather -> 7px before deleting the selection so you get a softer edge
between the highlight and the black.

  

• Reply •

Andy  •  4 months ago Andy
Oh and another thing: you can download the font from dafont.com as a ZIP file instead of
that dangerous .exe on the linked site that requires admin rights to run and does god
knows what to your system.

  

• Reply •

inayat •  8 months ago
This is amezing logo thanx yr

  

• Reply •

HASANUL ISLAM •  9 months ago
thanks boss for awesome tutorial,u can explain it easily so that new designer can undestand easily
and impliment it smoothly....thanks more ....plz share new one early.

  

• Reply •

www.destinycontest.com •  a year ago
nice logo but it need more work to be more nice , thanks for share

  

• Reply •

bladeslayer •  2 years ago
for all of you who are having problems with the glow-like gradient thing, this is how to do it in
another way..

1) after you do the step of pressing Ctrl+ left mouse click on the black circle (layer 2 btw) you
should see the same highlighted circle on the new layer (you will not see the black circle).2) go to:
Layer > New Fill Layer > Gradient... > give it a name or leave it like what the computer gives you
and press OK > in the gradient window choose "Foreground to Transparent" > change the Angle
to -39 (or something near it - i think) > hold the left mouse button and adjust the place of the
gradient (like the pic in this tutorial) > press OK.
* you will notice a new layer > right mouse click on it and choose: Rasterize Layer.

3) Make the bigger circle with the Elliptical Marquee Tool > place it with the arrows keys and press
Delete..And that's it.. it took me forever to figure it out but for a newbie like me it's an ok time
haha..enjoy..p.s. great tutorial..
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• Reply •

Félix •  2 years ago
Thank you... very cool tutorial

  

• Reply •

Adnan D Xtremez •  2 years ago
Thnx Bro. It's really awesome. I used such a logo for my Facebook Designing page.
www.facebook.com/Deesignerz

  

• Reply •

types of kisses •  2 years ago
That is really interesting, You are an excessively skilled blogger. I have joined your rss feed and sit
up for in quest of extra of your excellent post. Also, I have shared your site in my social networks

  

• Reply •

Connor •  2 years ago
Aw, this is quite a nice post. In idea I would like to put written similar to this in addition – taking
time and actual work to produce a really good write-up

  

• Reply •

Scott Lanter •  3 years ago
I had a question about the extremely confusing gloss instructions. But, I see 3 or 4 other people
have also posted, literally pleading for help, but it's fallen on deaf ears.

  

• Reply •

Creative Logo Designers •  3 years ago
We are LogoProDesign as a Creative Logo Designer, We checked your artwork collections. Those
are amazed us. Thanks for that type of good work collections. We regularly checked your website
for good artwork example.

Thanks
David Thomas

  

• Reply •

Shivani •  3 years ago
Thanks..........

  

• Reply •

Free PSD Tutorials •  3 years ago
nice tutorial thanks

  

• Reply •

Gabriel •  3 years ago
someone makes a written "GR "

  

rajkumar •  3 years ago
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• Reply •

rajkumar •  3 years ago
very bad..........

  

• Reply •

Manik •  3 years ago
I love photoshop tutorials. The effect is really nice.
I hope this will help me out in future. Thanks for sharing.

  

• Reply •

Logo Design •  3 years ago
Like the logo design, colors, and the 3d look of it.

  

• Reply •

Pretsel Maker •  3 years ago
Can you explaine this part "CTRL + Click on the layer with the black circle to make a selection like
it on the new layer."

  8  

• Reply •

Kia Lee •  4 years ago
This tutorial is simply perfect as it is simple and I really like how the final product looks. I've been
trying to design a logo somewhat like this for myself (more or less, in essence)... and it was a
TOTAL disaster! I didn't manage to get it looking right. It was a little bit off somehow. Kinda
distorted. Finally, I decided to use the professional services of an online logo design site instead
(http://www.logodesignstation.c...) and got the logo I wanted at an affordable price and fast too,
within 24 hours. I did provide this link for reference and inspiration to my designer as I liked how
yours look. I'm not going to design a logo without any professional help anytime soon though it's
fun. And enjoyable.

  

• Reply •

JohnSmith •  4 years ago
nice Post ..:)

  

• Reply •

Bl00D •  4 years ago
the little reflection thing where you have to reset the colors, idk how to do that, it makes no sense,
help me plz

  

• Reply •

John •  4 years ago
I am trying to build one with PO and it is not working. I am trying with a blue, white and gray color
arrangement

  

Nathan Anibaba •  4 years ago
Fantastic tutorial, very well explained.

Thank you.
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• Reply •

Thank you.
  

• Reply •

Aleks •  4 years ago
thanks man, really helped me.

  

• Reply •

avinash •  5 years ago
excellent tutorials

  

• Reply •

SONIA •  5 years ago
superb tutorial ...i enjoyed it a lot...great effect ..do u have tutorials for creating own websites.if u
have plz contact me on my email id...i wud b greatful ....thanx..[:)]

  

• Reply •

JR •  5 years ago
Awesome tutorial!!! Good work.

  

• Reply •

Roy •  5 years ago
Abrakadabra... it's like a magic for newbie like me... ^_^

  

• Reply •

tuber cinereum •  5 years ago
Brillant tutorial, thanks.
Enjoyed it very much!
It is simple to do but final effect is great.

  

• Reply •

Hal •  5 years ago
I keep getting this wrong somehow. Do you have the original photoshop logo you could send me
so I could edit? Thanks

  

• Reply •

Chetan Madaan •  5 years ago
Thanks, this is easy to follow.

  

• Reply •

soso •  5 years ago
tenks alot great tutorial

this is my Logo :D

http://img16.imageshack.us/img...
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• Reply •

kyianx •  5 years ago
thanks the the lesson. it was vert helpful and easy to follow

  

• Reply •

Nikhil •  5 years ago
Thanks a lot...

  

• Reply •

Rexus •  5 years ago
I'm not going to post the finished rendition in case my additional design tweaks get copied. Sorry
to be so mean but the client comes first. This tutorial is so great I'm sure lots of designers are
using it as it is.

Rexus
  

• Reply •

Rexus •  5 years ago
One tip for newbies...

I when trying to delete from the first red circle the delete button returned an error message that the
selection was not "directly editable" for whatever reasons.

Instead select your eraser tool; at least thats what worked for me.

Rexus
  

• Reply •

Rexus •  5 years ago
This looks great. The best things in life really are for free. Starting now, I'll send on a link when I'm
done.

Rexus
  

David •  6 years ago
This is a GREAT tutorial, for any level. The step by step, with every step detailed in words (unlike
other tutorials that just give a short summary in each step what to do) is excellent.

I especially like the ENLARGED screenshots. Other tutorials here just have the small ones, and
sometimes it's hard to discern what value to put (e.g. is that an 8 or 3).

One small nitpick is the gradient thumbnail:
http://teamtutorials.com/wp-co...

It has an incorrect value for one of the tab stops the color is listed as FFFF00, but should be
FF0000. Otherwise you get yellow and not red.

Keep up the good work John!
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• Reply •

Keep up the good work John!

And shame on you Daniel for taking credit for someone else's work :P
  

• Reply •

EB •  6 years ago
Great job, helped me get a grip on PS basics, thanks!

  

• Reply •

Free tutorials •  6 years ago
Nice logo effect. If you have more tutorials you're welcome to submit them to tutorial-effect.net

  

• Reply •

PG •  6 years ago
Excellent tutorial - the effects are great and can be used for many different themes - Thanks for
your help!

  

• Reply •

Pierce •  6 years ago
Pretty good tutorial, I like it. Thanks

  

• Reply •

Daniel •  6 years ago
Really superb,

I am working as a designer in a company. My boss is really impressed lot in this design. As he
don't know i took it from here.

Thank you check here
  

• Reply •

mewes •  6 years ago
thanks, this will come in very handy for my little video clips... check em' out at
www.youtube.com/mewes82.

  

• Reply •

brevil •  6 years ago
im a beginner in photoshop
this is coooooolllll
i learned a lot about photoshop
Thanks!!

  

• Reply •

Ka •  6 years ago
i dont understand how to get the gloss :/
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Load more comments

• Reply •

AK •  6 years ago
very easy...and very nice lookin'!
Thanx!

  

• Reply •

nkhat •  7 years ago
so not co :)

  

• Reply •

nkhat •  7 years ago
very nice tutorial 
i love you co much :)
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